Raspberry Pi OS March 4th 2021

chromium-browserのpulseaudio問題を取り敢えず解決するためにRaspberry Pi OS 20210304版をインストールしました。このリリースにはupdate前のchromium-browser 86.0.4240.197-rpt1が含まれています。

chromium-browser

update後に確認した時点では86.0.4240.197-rpt1は候補になかった?のですが今改めて見てみるとありますね。ダウングレードも可能と思います。

$ apt show chromium-browser -a
Package: chromium-browser
Version: 88.0.4324.187-rpt1
---
Package: chromium-browser
Version: 86.0.4240.197-rpt1

Raspberry Pi OS 20210304

 

インストールはRaspberry Pi OS with desktop

Update Softwareの項でSkipを選択して終了、再起動すると日本語化されます。

$ sudo apt-mark hold chromium-browser
$ sudo apt-get update && sudo apt-get upgrade


chromium-browserを保留にしてupdate && upgrade
aptではエラーが出たのでapt-getで実行


依存されるパッケージも保留になります。
解除はapt-mark unhold chromium-browser

86.0.4240.197-rpt1ではpulseaudio正常に再生
88.0.4324.187-rpt1はpulseaudioの仕様を満たしていないと考えています。取り敢えずは86.0.4240.197-rpt1で次期バージョンまで様子を見ようと思います。